OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Sydney
Incident Report for Network & Infrastructure
Resolved
• Incident summary: We lost our connectivity to sydney via los-angeles. Traffic is going through Singapore.
• Start time: 17:16:48 UTC August 22th.
• Impact: Latency raise to our servers in Sydney
• Impact type: Latency
• Estimated time to recovery. Not available at the moment.
• Actions undertaken: Contact our optical fiber provider.
• Affected hosts: All host on Sydney.

Update(s):

Date: 2017-08-22 19:06:28 UTC
Link is back online. It was a plan maintenance from a collaborator of our optical fiber provider who did not specified our circuit. Our circuit was included in the impacted's one.
Posted Aug 22, 2017 - 17:58 UTC