OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[SYD/SGP][Network] - Backbone incident notification

Incident Report for Network & Infrastructure

Resolved

We would like to inform you that the incident on our Backbone infrastructure has now been resolved.

Here is detail for this incident :
Start time : 18/02/2025 13:40 UTC
End time : 18/02/2025 18:00 UTC

We thank you for your understanding and patience throughout this incident.
Posted Feb 18, 2025 - 20:33 UTC

Identified

We have determined the origin of the incident affecting our Backbone infrastructure, which is causing temporary latency increase between SYDNEY and SINGAPORE.

Here are some supplementary details :
Start time : 18/02/2025 13:40 UTC
Impacted Service : Links between SYDNEY and SINGAPORE backbone infrastructure are unreachable .
Customers Impact : Customers are facing latency increase to access their services passing from SYDNEY and SINGAPORE.
Ongoing Actions : Our teams are currently working with our provider to resolve the issue as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 18, 2025 - 14:46 UTC
This incident affected: Infrastructure || Backbone.