OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Network and Racks] rack 46C30
Incident Report for Network & Infrastructure
Resolved
Start time: 08/10/2021 08:58 UTC
Service impact: Public Network
Ongoing Action: Investigating
Next Update: 08/10/2021 12:00 UTC
----------------------------------
Heure de début : 08/10/2021 08:58 UTC
Impact sur le service : Réseau Public
Action en cours: Investigation
Prochaine mise à jour : 08/10/2021 12:00 UTC

Update(s):

Date: 2021-10-08 11:50:23 UTC
Start time: 08/10/2021 08:58 UTC
End time: 08/10/2021 11:00 UTC
Service impact: Public Network
Current status: Resolved
---------------------------
Heure de début : 08/10/2021 08:58 UTC
Heure de fin : 08/10/2021 11:00 UTC
Impact sur le service : Réseau public
Statut actuel : Résolu
Posted Oct 08, 2021 - 10:34 UTC
This incident affected: Datacenters || RBX (RBX3).