Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 13, 2024 - 06:00 UTC
Scheduled
Start time : 13/03/2024 06:00 UTC End time : 28/03/2024 16:00 UTC Service impact : None Service improvement : Following our continuous improvement policy of our infrastructure, we will be doing an electrical maintenance in rooms G322, G323, G327 and G328
Posted Mar 11, 2024 - 22:06 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA3).