OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4187 — th2-1-6k
Incident Report for Network & Infrastructure
Resolved
One of the cards of the th2-1-6k router is not functioning correctly.
We cut off the 10G ports of this card.

During this (15:55:58/16:46:04), the traffic which is
going through this card was impacted (Free/Neuf/gsw-2-6k/p19-2-6k).

Update(s):

Date: 2010-05-26 12:10:35 UTC
We have just re-tested the card in another chassis
and it shows the error.

.May 26 12:05:08 GMT: %DIAG-SP-3-MINOR: Module 3: Online Diagnostics detected a Minor Error. Please use 'show diagnostic result ' to see test results.
.May 26 12:05:08 GMT: %CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 3: TestLoopback failed on port(s) 2

Date: 2010-05-26 12:08:02 UTC
We re-tested it and it is ok (according to the internal diag of the router).
We put it back in use. It seems to be functional, it is routing and responding
to pings... Still, we will change it with a spare...

Date: 2010-05-26 12:01:58 UTC
http://travaux.ovh.com/?do=details&id=2809
was registered on January 24, 2009
The serial number of the card 7 was not modified. Thus, it is likely that this this
is the same problem (occurring every 14 months...).

Date: 2010-05-26 11:53:37 UTC
There is no error message on the router. We found
the origin of the problem since we have already had this before:
http://travaux.ovh.com/?do=details&id=2809
However, in this case, there is no error message.

It is not FIB as in here:
http://travaux.ovh.com/?do=details&id=3730
http://travaux.ovh.com/?do=details&id=3406
Posted May 26, 2010 - 11:48 UTC