OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#20476 — RBX<>AMS
Incident Report for Network & Infrastructure
Resolved
We have a 100G circuit down between our Roubaix DC and our PoP in Amsterdam.
We are investigating.


Update(s):

Date: 2016-09-21 16:18:12 UTC
We are switching the circuits for protection.
Posted Sep 21, 2016 - 16:01 UTC