OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8439 — rbx-g2-a9
Incident Report for Network & Infrastructure
Resolved
We are having a failure on the card 0 of rbx-g2-9 :

Apr 14 09:50:39 rbx-g2-a9.fr.eu 811115: LC/0/0/CPU0:Apr 14 07:50:16 UTC: prm_server_ty[299]: prm_ser_check: Single-bit ECC error detected: NP 2, block 0x9 (PRS), offset 3, memid 19, name INSTRUCTION_MEM3, addr 0x00000079, bit 9, ext info 0x00000003 0xffffffff 0xffffffff 0xffffffff, action 0 (Fix)
Apr 14 09:50:39 rbx-g2-a9.fr.eu 811116: LC/0/0/CPU0:Apr 14 07:50:16 UTC: prm_server_ty[299]: prm_ser_check: Single-bit ECC error detected: NP 2, block 0x9 (PRS), offset 6, memid 19, name INSTRUCTION_MEM6 , addr 0x00000079, bit 9, ext info 0x00000003 0xffffffff 0xffffffff 0xffffffff, action 0 (Fix)
Apr 14 09:50:39 rbx-g2-a9.fr.eu 811117: LC/0/0/CPU0:Apr 14 07:50:16 UTC: prm_server_ty[299]: prm_ser_check: Single-bit ECC error detected: NP 2, block 0x9 (PRS), offset 3, memid 19, name INSTRUCTION_MEM3, addr 0x00000079, bit 9, ext info 0x00000003 0xffffffff 0xffffffff 0xffffffff, action 0 (Fix)
Apr 14 09:50:39 rbx-g2-a9.fr.eu 811118: LC/0/0/CPU0:Apr 14 07:50:16 UTC: prm_server_ty[299]: prm_ser_check: Single-bit ECC error detected: NP 2, block 0x9 (PRS), offset 0, memid 19, name INSTRUCTION_MEM0, addr 0x00000079, bit 9, ext info 0x00000003 0xffffffff 0xffffffff 0xffffffff, action 0 (Fix)
Apr 14 09:50:39 rbx-g2-a9.fr.eu 811119: LC/0/0/CPU0:Apr 14 07:50:16 UTC: prm_server_ty[299]: prm_ser_check: Single-bit ECC error detected: NP 2, block 0x9 (PRS), offset 7, memid 19, name INSTRUCTION_MEM7 , addr 0x00000079, bit 9, ext info 0x00000003 0xffffffff 0xffffffff 0xffffffff, action 0 (Fix)
Apr 14 09:50:39 rbx-g2-a9.fr.eu 811120: LC/0/0/CPU0:Apr 14 07:50:16 UTC: prm_server_ty[299]: prm_ser_check: Single-bit ECC error detected: NP 2, block 0x9 (PRS), offset 1, memid 19, name INSTRUCTION_MEM1, addr 0x00000079, bit 9, ext info 0x00000003 0xffffffff 0xffffffff 0xffffffff, action 0 (Fix)
Apr 14 09:50:39 rbx-g2-a9.fr.eu 811121: LC/0/0/CPU0:Apr 14 07:50:16 UTC: prm_server_ty[299]: prm_ser_check: Single-bit ECC error detected: NP 2, block 0x9 (PRS), offset 7, memid 19, name INSTRUCTION_MEM7 , addr 0x00000079, bit 9, ext info 0x00000003 0xffffffff 0xffffffff 0xffffffff, action 0 (Fix)

Update(s):

Date: 2013-04-15 22:34:52 UTC
done.

The card has correctly rebooted:

RP/0/RSP0/CPU0:rbx-g2-a9#sh platform | i 0/0/CPU0
Mon Apr 15 22:11:57.952 UTC
0/0/CPU0 A9K-24x10GE-TR IOS XR RUN PWR,NSHUT,MON


The Single-bit ECC error aren't now occurring.

Date: 2013-04-15 22:33:59 UTC
We are going to reboot the card.

Date: 2013-04-14 23:29:12 UTC
We are investigating with cisco.
Posted Apr 14, 2013 - 23:28 UTC