OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
72A19
Incident Report for Network & Infrastructure
Resolved
Nous rencontrons un dysfonctionnement sur la partie distribution électrique de la baie 72A19. Nous investiguons.

We are encountering an electrical dysfunction on rack 72A19. We're investigating.

Update(s):

Date: 2018-08-01 04:28:43 UTC
Tous les serveurs sont joignables de nouveau.


All servers are now reachable.

Date: 2018-08-01 04:16:43 UTC
2 serveurs ne sont pas joignables présentement.

2 servers are currently unreachable.

Date: 2018-08-01 03:56:51 UTC
4 serveurs ne sont pas joignables présentement.

4 servers are currently unreachable.
Posted Aug 01, 2018 - 03:37 UTC