Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 06, 2023 - 04:01 UTC
Scheduled
Start time : 06/09/2023 04:00 UTC End time : 07/09/2023 07:00 UTC Service impact : 3 hours of downtime by rack. Service improvement : As part of our continuous improvement policy, our team will be carrying out electrical work on some racks
Please find below the concerned racks and their schedule
Racks 46F05 46F06 46F07 46F11 46F12 46F13 : 06/09/2023 04:00 UTC to 07:00 UTC Racks 46F08 46F09 46F10 46E11 46E12 : 07/09/2023 04:00 UTC to 07:00 UTC
Posted Jul 20, 2023 - 23:16 UTC
This scheduled maintenance affected: Infrastructure || RBX (RBX6).