OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8 [Global Infrastructure] RACK R808R05
Incident Report for Network & Infrastructure
Resolved
Start Time : 14/01/2022 23:06 UTC
End Time : 15/01/2022 01:00 UTC
Current Status: Resolved
Posted Jan 15, 2022 - 03:45 UTC
Investigating
Start time :14/01/2022 23:06 UTC
Service impact : servers are not responding
Ongoing actions : An intervention is in progress. We are still investigating
Root cause : Issue with the disjunction
Posted Jan 14, 2022 - 23:28 UTC
This incident affected: Infrastructure || RBX (RBX8).