OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[WAW1][Infrastructure] - Room 107 incident notification

Incident Report for Network & Infrastructure

Resolved

We are pleased to inform you that the incident affecting our Infrastructure has been resolved.

Start time : 04/03/2026 11:46 UTC
End time : 04/03/2026 16:36 UTC
Root Cause : This incident was caused by an electrical equipment issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 04, 2026 - 16:37 UTC

Monitoring

We are monitoring the results.
Posted Mar 04, 2026 - 12:15 UTC

Investigating

Service has been fully restored since 04/03/2026 11:58 UTC. Monitoring remains active to ensure long-term stability.

Here are some supplementary details :

Start time : 04/03/2026 11:46 UTC
Impacted Service(s) : Some servers in the specific room 107 were unavailable.
Root Cause : This incident is caused by an electrical equipment issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 04, 2026 - 12:14 UTC
This incident affected: Infrastructure || WAW (WAW1).