OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12816 — Los Angeles <> Newark
Incident Report for Network & Infrastructure
Resolved
8 links are down between Los Angeles and Newark.

We will contact the provider.

Update(s):

Date: 2015-03-13 11:53:27 UTC
The links are back up.

Date: 2015-03-12 10:28:50 UTC
A faulty card has been replaced.

Date: 2015-03-12 10:28:39 UTC
The links are up. We're waiting for details.
Posted Mar 12, 2015 - 10:28 UTC