Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
There was an traffic loss between 03:50 and 04:10 UTC
Posted Dec 05, 2023 - 04:27 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 05, 2023 - 02:47 UTC
Scheduled
Start time : 05/12/2023 02:45 UTC End time : 05/12/2023 04:15 UTC Service impact : There was an traffic loss between 03:50 and 04:10 UTC. Service improvement : As part of our continuous improvement policy, our teams are going to upgrade a network equipment.
Posted Nov 27, 2023 - 22:31 UTC
This scheduled maintenance affected: Infrastructure || Backbone.