Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We would like to inform you that the incident on BHS0803B04B has now been resolved.
Here is detail for this incident : Start time : 14/05/2025 02:10 UTC End time : 14/05/2025 03:09 UTC Root Cause : This incident was caused by a hardware issue.
We thank you for your understanding and patience throughout this incident.
Posted May 14, 2025 - 03:12 UTC
Identified
We are currently experiencing an incident affecting our Private network (Vrack).
Here is detail for this incident : Start time : 14/05/2025 02:10 UTC Impacted service : The private network (Vrack) is operational, but changes are no longer being reflected in the system.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted May 14, 2025 - 02:27 UTC
This incident affected: Network Services || vRack Private Network.