OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
bhs6-sdagg4b-a72
Incident Report for Network & Infrastructure
Resolved
We have some instabilities on this switch
No impact until now
We are going to isolate the B side and reload , in order to avoid the issue

Update(s):

Date: 2021-10-15 00:29:39 UTC
the maintenance is done

Date: 2021-10-15 00:16:25 UTC
isolated and reloaded with succes

Date: 2021-10-15 00:03:48 UTC
Isolation
Posted Oct 14, 2021 - 23:01 UTC
This incident affected: Infrastructure || BHS (BHS6).