OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[P19][NETWORK] - Switch p19-62-n5
Incident Report for Network & Infrastructure
Resolved
Heure de début : 16/09/2021 12:28UTC
Service impacté : Le witch p19-62-n5 est inopérant
Actions en cours : Une réparation est en cours
Prochaine mise à jour maximum : 16/09/2021 13:30 UTC

Start time : 16/09/2021 12:28UTC
Service impact : Switch p19-62-n5 is unavailable
Ongoing actions : A fix is in progress
Next update max : 16/09/2021 13:30 UTC

Update(s):

Date: 2021-09-16 15:24:54 UTC
Start time : 16/09/2021 12:28UTC
Service impact : Switch p19-62-n5 is unavailable
End time : 16/09/2021 15:28UTC

Heure de début : 16/09/2021 12:28UTC
Service impacté : Le witch p19-62-n5 est inopérant
Heure de fin : 16/09/2021 15:28UTC

Date: 2021-09-16 15:22:32 UTC
Start time : 16/09/2021 12:28UTC
Service impact : Switch p19-62-n5 is unavailable
End time : 16/09/2021 15:28UTC

Heure de début : 16/09/2021 12:28UTC
Service impacté : Le witch p19-62-n5 est inopérant
Heure de fin : 16/09/2021 15:28UTC


Date: 2021-09-16 13:31:07 UTC
Heure de début : 16/09/2021 12:28UTC
Service impacté : Le witch p19-62-n5 est inopérant
Actions en cours : Une réparation est en cours
Prochaine mise à jour maximum : 16/09/2021 15:30 UTC

Start time : 16/09/2021 12:28UTC
Service impact : Switch p19-62-n5 is unavailable
Ongoing actions : A fix is in progress
Next update max : 16/09/2021 15:30 UTC
Posted Sep 16, 2021 - 12:45 UTC
This incident affected: Datacenters || P19.