OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
T05F14
Incident Report for Network & Infrastructure
Resolved
We have some difficulties to contact the rack's switch.

We will investiguate

Update(s):

Date: 2017-07-07 21:36:55 UTC
all servers ping

Date: 2017-07-07 21:23:56 UTC
All servers ping except one, we're checking.

Date: 2017-07-07 21:00:39 UTC
We are replacing the switch.
Posted Jul 07, 2017 - 20:41 UTC