OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#25646 — Rack 51C18
Incident Report for Network & Infrastructure
Resolved
The servers in rack 51C18 do not answer to ping, we are investigating.

Update(s):

Date: 2017-06-27 21:52:57 UTC
The servers have rebooted. All servers now ping.
Posted Jun 27, 2017 - 21:28 UTC