OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18249 — RBX<>SBG
Incident Report for Network & Infrastructure
Resolved
We have 100G down between Roubaix and Strasburg,

Update(s):

Date: 2016-05-26 13:12:11 UTC
The circuit is up again.
Posted May 26, 2016 - 13:11 UTC