OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[ERI][Infrastructure] - UPS E101
Incident Report for Network & Infrastructure
Resolved
Start time : 25/07/2024 20:11 UTC
End time : 25/07/2024 22:20 UTC
Service impact : The situation is back to normal, the service is running nominally.
Service impact :It was due to a malfunction on a power supply.
Posted Jul 25, 2024 - 22:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2024 - 20:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2024 - 20:52 UTC
Investigating
Start time : 25/07/2024 20:11 UTC
Service impact : Some customers are facing degradations on their service
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 25, 2024 - 20:51 UTC
This incident affected: Infrastructure || ERI (ERI1).