OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12206 — mtl-2-6k
Incident Report for Network & Infrastructure
Resolved
Card 3 on mtl-2-6k has rebooted.

We are investigating.

Update(s):

Date: 2014-12-12 16:22:32 UTC
The cart has been changed and traffic reactivated.

Date: 2014-12-12 14:09:07 UTC
The change of the card will be done in about 40 minutes (15:30 UTC + 01: 00).

Date: 2014-12-11 18:19:18 UTC
We will proceed to preventive replacement of the card. The operation will take place tomorrow during the day.
Posted Dec 11, 2014 - 15:22 UTC