Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 08, 2026 - 09:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Network Core infrastructure.
Start time : 08/04/2026 09:00 UTC End time : 08/04/2026 14:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on our Network Core infrastructure to enhance the security of our network infrastructure and to provide better protection for your services. Configuration of Additional IPs and associated Virtual MAC addresses on your server may not match exactly what is listed in your OVHcloud customer portal. In order to avoid any impact on your services, we recommend that you check and update your configuration as needed before 08/04/2026. If you were previously notified of a different date, the 08/04/2026 deadline supersedes it.
How to proceed:
1) Log in to your OVHcloud customer portal. 2) Go to the Network section, then IP. 3) Select your nsXXXX server using the filter. 4) Verify that the listed IP addresses and virtual MAC addresses match those configured on your server. 5) If the listed IP and virtual MAC addresses do not match your server configuration, please update them accordingly on your server.
If you have any questions or need help with this verification, our support team is ready to assist you.
Thank you for your understanding.
Posted Apr 01, 2026 - 15:45 UTC
This scheduled maintenance affected: Infrastructure || Network Core.