OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS4][Cooling System] - Rack T04D35
Scheduled for Jun 27, 11:00 UTC  -  Jun 28, 01:00 UTC
Update
Due to an imponderable we have to postpone the maintenance operation
Start time : 20/06/2022 11:00 UTC
End time : 21/06/2022 03:00 UTC
Posted Jun 20, 2022 - 10:33 UTC
Scheduled
Start time : 20/06/2022 11:00 UTC
End time : 21/06/2022 03:00 UTC
Service impact : None
Service improvement : Water manifold replacement
Posted Jun 14, 2022 - 22:06 UTC
This scheduled maintenance affects: Infrastructure || BHS (BHS4).