OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12944 — Firewall-network
Incident Report for Network & Infrastructure
Resolved
The Firewall rule feature is frozen due to capacity limit reached. We're working on a resolution.

Update(s):

Date: 2015-04-02 13:56:42 UTC
We are cleaning rules that are duplicates / not needed. This should buy us some time to come up with a durable solution.
Posted Mar 30, 2015 - 16:59 UTC