Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Our team has carried out some of this maintenance, but will not be able to complete it and will reschedule in the coming days. As planned, there has been no impact on operations.
Posted Apr 24, 2025 - 08:37 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 24, 2025 - 05:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Backbone offer.
Start time : 24/04/2025 05:00 UTC End time : 24/04/2025 13:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on multiple network equipment.
Thank you for your understanding.
Posted Apr 23, 2025 - 16:09 UTC
This scheduled maintenance affected: Infrastructure || Backbone.