OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
45F28
Incident Report for Network & Infrastructure
Resolved
Summary: We detected a defect on the electrical distribution part of the rack.

We are currently investigating

Affected berries: 45F28
Impact: Server Shutdown

Update(s):

Date: 2017-07-19 14:02:49 UTC
Fixed, all server is pinging.
Posted Jul 19, 2017 - 13:51 UTC