OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12479 — (api.)twitter.com
Incident Report for Network & Infrastructure
Resolved
We are noticing an augmentation in latency for api.twitter.com.
We are in contact with the Twitter network team to investigate the reason.

Update(s):

Date: 2015-02-02 19:24:27 UTC
According to Twitter, the different IPs have connectivity issues. We listed them in our anti-ddos system.
We observe more malfunctions.

Date: 2015-01-29 11:08:07 UTC
We have not received any more information from Twitter. We will try to relaunch this issue with them.
Posted Jan 26, 2015 - 13:38 UTC