OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
AntiDDoS Game
Incident Report for Network & Infrastructure
Resolved
We are aware of a connection issue with our Game antiddos and the latest Teamspeak 3 server version (3.1).
We are working on a patch and will deploy it as soon as it is ready. More details to follow.

Update(s):

Date: 2018-02-19 15:15:10 UTC
SYD updated

Date: 2018-02-19 10:36:46 UTC
We will update SGP and SYD later to not risk disturbing peak traffic hours.

Date: 2018-02-19 10:33:54 UTC
GRA and BHS updated

Date: 2018-02-19 10:16:11 UTC
SBG updated

Date: 2018-02-19 10:05:10 UTC
Tileras in WAW, LIM and ERI have been updated.

Date: 2018-02-19 09:54:54 UTC
The patch is ready. We are starting to deploy it.
Posted Feb 19, 2018 - 09:23 UTC