Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
No more impact has been observed on rack T05G24 since 12:15 UTC. Also, no more impact is being observed on rack T05E30 since 11:50 UTC. Our teams resumed the maintenance.
Posted Sep 12, 2023 - 13:27 UTC
Update
During the operation, some impact have been reported on racks T05G24 and T05E30. Investigation are on going.
Posted Sep 12, 2023 - 11:07 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2023 - 10:01 UTC
Scheduled
Start time : 12/09/2023 10:00 UTC End time : 12/09/2023 22:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work.