Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We are sorry to inform you that this maintenance is postponed to another date. We will keep you updated as soon as the date is fixed.
Posted Jun 11, 2024 - 09:03 UTC
Update
We are sorry to inform you that this maintenance is postponed to another date. We will keep you updated as soon as the date is fixed.
Posted Jun 11, 2024 - 09:03 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our backbone infrastructure.
Start time : 12/06/2024 07:00 UTC End time : 12/06/2024 09:00 UTC Service impact : None. Service improvement : As part of our continuous improvement policy, our teams are going to upgrade multiple network equipment.
Thank you for your understanding.
Posted Jun 07, 2024 - 21:53 UTC
This scheduled maintenance affected: Infrastructure || Backbone.