OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13377 — Roubaix room 42
Incident Report for Network & Infrastructure
Resolved
We've lost connectivity on a cluster of servers in this room.


188.165.227.0/24 up to 188.165.235.0/24 are impacted.

Update(s):

Date: 2015-05-20 08:55:42 UTC
Repairs finished.

Date: 2015-05-20 08:55:18 UTC
17 ns
8 ks

Date: 2015-05-20 08:55:13 UTC
72 ns
20 ks

Date: 2015-05-20 08:55:07 UTC
The UPS manufacturer is on site.

Still down:
170 ns
63 ks

Date: 2015-05-19 17:10:53 UTC
During a corrective maintenance operation on the batteries UPS4 at RBX3, the UPS reacted unexpectedly and caused charge loss.

The charge is turned on again.

We will investigate.
Posted May 19, 2015 - 16:09 UTC