Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 20, 2024 - 21:00 UTC
Scheduled
Start time : 20/02/2024 21:00 UTC End time : 20/02/2024 23:00 UTC Service impact : As part of our partner's maintenance policy, the OVHCloud Connect services at TH2 and PA3 will be interrupted for 5 minutes Service improvement : A partner is rolling out an upgrade for some of its infrastructure's software related to Telehouse OVH and EQUINIX PA3 OVH.
Posted Jan 29, 2024 - 21:42 UTC
This scheduled maintenance affected: Network Services || OVHcloud Connect.