OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15455 — PAL <> CHI
Incident Report for Network & Infrastructure
Resolved
The 10x10G between our POPs of Palo Alto and Chicago are down. We are contacting the manufacturer.
The traffic has been rerouted through the rest of our backbone.

Update(s):

Date: 2015-11-23 16:24:26 UTC
Service back to normas at 2:30am CEST.
Posted Nov 19, 2015 - 18:41 UTC