OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Noeud optique Roubaix
Incident Report for Network & Infrastructure
Resolved
Entre 3h15 et 4h30 environ, nous avons subi des instabilité sur le control plane du noeud de Roubaix. Ces instabilités ont été non impactantes pour le trafic. Nous avons du forcer un switchover des cartes de controle du noeud master afin de revenir dans un état normal. Nous travaillons avec le constructeur afin de comprendre l'origine de ce problème et déterminer s'il peut être lié aux changements récents effectués sur ce noeud : upgrade software et remplacement des cartes de controle TNCE par des TNCS.
Le noeud est actuellement dans un état stable et normal.

Update(s):

Date: 2018-05-08 01:16:19 UTC
Les suivi on ete fait sur http://travaux.ovh.net/?do=details&id=28864

Date: 2017-12-06 20:53:27 UTC
La préparation de la maintenance a provoqué l'effacement
de la configuration sur le nœud optique, une fois encore. !
http://travaux.ovh.net/?do=details&id=28864

Date: 2017-12-06 17:05:03 UTC
Afin de corriger cette instabilité du control plane, nous allons effectuer un split du noeud de Roubaix. Ceci consiste a découper le noeud en plusieurs autre afin de réduire la charge sur le noeud principal. Ceci ce deroulera ce soir a partir de 23h heure de Paris.

Cette intervention n'a pas d'impact sur le traffic.
Posted Dec 06, 2017 - 04:23 UTC