OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
149.56.29/24
Incident Report for Network & Infrastructure
Resolved
We have some difficulties to contact the equipements of this network, we will investigate

Update(s):

Date: 2017-03-09 06:31:00 UTC
Routing announce for this range are now ok. Routers didn't announced them properly
Posted Mar 09, 2017 - 05:42 UTC