Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Maintenance operations have been postponed to another date. The new schedule will be communicated to you in the next few days.
Posted Sep 14, 2023 - 15:16 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 14, 2023 - 05:31 UTC
Scheduled
Start time : 14/09/2023 05:30 UTC End time : 14/09/2023 14:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work on multiple UPS in GRA3
Posted Sep 12, 2023 - 16:37 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA3).