OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[APAC][Network] - Backbone incident notification

Incident Report for Network & Infrastructure

Resolved

We would like to inform you that the incident on our APAC Backbone infrastructure has now been resolved.

Here is detail for this incident :
Start time : 12/02/2025 14:00 UTC
End time : 12/02/2025 16:35 UTC
Root Cause : This incident was caused by an incident from our provider's side.

We thank you for your understanding and patience throughout this incident.
Posted Feb 12, 2025 - 16:46 UTC

Identified

We have determined the origin of the incident affecting our Backbone infrastructure, which is causing temporary latency increase in APAC region.

Here are some supplementary details :
Start time : 12/02/2025 14:00 UTC
Impacted Service(s) : Latency increase on our APAC's backbone infrastructure.
Customers Impact : Customers are facing latency increase to access their services located in the APAC region.
Root Cause : This incident is due to a technical issue experienced by our provider.
Ongoing Actions : Our teams are currently working with our provider to resolve the issue as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 12, 2025 - 16:35 UTC

Investigating

We are currently experiencing an event affecting our Backbone infrastructure.

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 12, 2025 - 15:55 UTC
This incident affected: Infrastructure || Backbone.