OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX6][Global Infrastructure] 46B09
Incident Report for Network & Infrastructure
Resolved
Start Time : 26/11/2021 08:45 UTC
End Time : 26/11/2021 11:56 UTC
Service impact : Rack 46B09 unavailable
Posted Nov 26, 2021 - 11:12 UTC
Investigating
Start time : 26/11/2021 08:45 UTC
Service impact : Rack 46B09 unavailable
Ongoing actions : Investigating
Next update max : 26/11/2021 11:45 UTC
Posted Nov 26, 2021 - 09:31 UTC
This incident affected: Infrastructure || RBX (RBX6).