Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 24, 2023 - 07:00 UTC
Scheduled
Start time : 24/01/2023 07:00 UTC End time : 24/01/2023 14:50 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our infrastructure, we will be doing an electrical maintenance in room G123.
Posted Jan 06, 2023 - 21:08 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA1).