OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4416 — MPLS
Incident Report for Network & Infrastructure
Resolved
We disabled MPLS on our backbone yesterday night.
Apparently the order has not been taken into account on all routers correctly. We have just remade it on some routers:

p19-7-6k(config)#mpls ip
p19-7-6k(config)#no mpls ip

Some customers on P19 may have a traceroute disconnection to some IP in Poland or in Spain.


Update(s):

Date: 2010-07-28 23:16:04 UTC
MPLS is disabled on the internal network at Roubaix in order to avoid problems on the iscsi of RPS.


Date: 2010-07-28 23:14:31 UTC
done.

Date: 2010-07-28 23:14:20 UTC
MPLS is not the source of backbone crash described here by:

http://status.ovh.co.uk/?do=details&id=334

We are going to reactivate it.
Posted Jul 28, 2010 - 23:12 UTC