Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 18, 2025 - 08:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Network Core infrastructure.
Start time : 18/02/2025 08:00 UTC End time : 18/02/2025 11:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our network infrastructure, we will have to carry out an intervention on multiple network equipment.
Thank you for your understanding.
Posted Feb 14, 2025 - 17:08 UTC
This scheduled maintenance affected: Infrastructure || Network Core.