Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 24, 2023 - 06:00 UTC
Scheduled
Start time : 24/05/2023 06:00 UTC End time : 24/05/2023 08:00 UTC Service impact : Servers in rack G209A12 will be temporarily unreachable during the maintenance Service improvement : We will carry out the replacement of defective energy supply system equipment.
Posted May 16, 2023 - 13:01 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA2).