Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The scheduled maintenance has been completed. All services are operational. There has been no impact since 11/12/2024 09:36 UTC.
Posted Dec 11, 2024 - 09:40 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 11, 2024 - 08:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our backbone infrastructure.
Start time : 11/12/2024 08:00 UTC End time : 11/12/2024 11:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our teams are going to do a maintenance on multiple network equipment located in Montreal, Seattle, San Jose, Toronto and Washington.
Thank you for your understanding.
Posted Dec 06, 2024 - 21:23 UTC
This scheduled maintenance affected: Infrastructure || Backbone.