Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 25, 2023 - 09:57 UTC
Scheduled
Start time : 25/05/2023 09:30 UTC End time : 25/05/2023 14:00 UTC Service impact : None Service improvement : We need to make a replacement on the cooling system
Posted May 25, 2023 - 09:56 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA2).