OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Public network] - 42D04, 42D05, 42D06, 42D07, 42D08
Incident Report for Network & Infrastructure
Resolved
Start time : 21/11/2021 09h49 UTC
End Time : 21/11/2021 11h00 UTC
Service status : All services are up
Root cause : Dysfunctional switch
Posted Nov 21, 2021 - 11:22 UTC
Identified
Start time : 21/11/2021 09h49 UTC
Service impact : Public network unavailable on racks 42D04, 42D05, 42D06, 42D07, 42D08
Ongoing actions : Dysfunctional switch replacement
Next update max : 21/11/2021 11h30 UTC
Posted Nov 21, 2021 - 10:43 UTC
Investigating
Start time : 21/11/2021 09h49 UTC
Service impact : Public network unavailable on racks 42D04, 42D05, 42D06, 42D07, 42D08
Ongoing actions : Investigating
Next update max : 21/11/2021 11h00 UTC
Posted Nov 21, 2021 - 10:03 UTC
This incident affected: Datacenters || RBX (RBX3).