OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
73B28 - 73B29
Incident Report for Network & Infrastructure
Resolved
We have some difficulties to contact the servers of thoses racks.

We will investiguate.

Update(s):

Date: 2017-06-14 11:36:54 UTC
We had a default on the power supply line of thoses racks. Following this default, we had to replace the power supply of the racks and some server's hardware parts
We are sorry for the inconvenience
Posted Jun 13, 2017 - 12:23 UTC