OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
07C01
Incident Report for Network & Infrastructure
Resolved
Summary: We have detected a fault on the switch which requires rebooting
Actions: Restart Switch.

Affected racks: 07C01
Impact: Disconnection of the public network during the reboot time.

Update(s):

Date: 2017-07-11 05:50:38 UTC
The reboot has fixed.
Posted Jul 11, 2017 - 05:43 UTC