OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS/CHG][Network] - Backbone Incident Notification
Incident Report for Network & Infrastructure
Resolved
Start Time : 13/07/2022 04:45 UTC
End Time : 15/07/2022 23:00 UTC
Service impact : All the 3 fibers out of 3 are repaired, the traffic is back.
Root cause : Incident caused by a fiber cut.
Posted Jul 16, 2022 - 15:18 UTC
Identified
Update : Our teams have seen with the provider, 2 fibers out of 3 are repaired, the provider's teams are still on the ground to repair the last impacted fiber.
Posted Jul 15, 2022 - 09:30 UTC
Investigating
Start time : 13/07/2022 04:45 UTC
Service impact : A fiber cut is occuring between Chicago and Beauharnois. An increase of latency between Canada and Usa may appear
Ongoing actions : The fiber cut is being treated by our teams
Posted Jul 13, 2022 - 06:24 UTC
This incident affected: Infrastructure || Backbone.