Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 31, 2023 - 08:30 UTC
Scheduled
Start time : 31/01/2023 08:30 UTC End time : 31/01/2023 10:00 UTC Service impact : The rack will be powered off for 1.5 hours. Service improvement : Water manifold replacement
Posted Dec 22, 2022 - 22:11 UTC
This scheduled maintenance affected: Infrastructure || ERI (ERI1).