OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[USA][Backbone] - overload Equinix SJO
Incident Report for Network & Infrastructure
Resolved
Start Time : 05/05/2022 07:00 UTC
End Time : 05/05/2022 09:15 UTC
Service impact : The maintenance is completed, no more disruptions on the US backbone.
Root cause : Due to maintenance provider.
Posted May 05, 2022 - 10:13 UTC
Identified
Start time : 05/05/2022 07:00 UTC
Service impact : We have experienced disruptions on the Saint Josée backbone due to ongoing maintenance by our provider. These disruptions are no longer applicable. However, we inform you that other disruptions may occur during this maintenance.
Root cause : Maintenance provider ongoing
Posted May 05, 2022 - 08:30 UTC
This incident affected: Network || LAX - SJO.